Updating PerformancePoint Server 2007 with SP1 – step by step instructions

After launching SP1 for PerformancePoint Server 2007, on many internet forums about PPS, I’ve found many posts describing errors while installing SP1.
For example, one of them described problems with planning applications, which disappeared in Business Modeler after upgrading Planning Server with SP1.

Installing SP1, specially for Planning Server, it is not only running SP1 installation files, but many other important steps.
So, if you omit some of them, you can receive different errors like this above.
If you are going to upgrade your PerformancePoint Server, I strongly recommend to review the following articles, before you start this procedure:

Detailed instructions on Microsoft Technet:

Updating PerformancePoint 2007 Planning Server with Service Pack 1

Updating PerformancePoint 2007 Monitoring Server with Service Pack 1

And if you need another step by step instruction with many screenshots included, read the following article:
http://performancepoint07.blogspot.com/2008/06/installing-performancepoint-planning.html

Advertisements
This entry was posted in PerformancePoint Server 2007. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s